Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10162 closed bug (duplicate)

this function throws undefined exception

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.3rc1
Keywords: Cc:
Blocked by: Blocking:

Description

resolveWith: function( context, args ) {

if ( !cancelled && !fired && !firing ) {

make sure args are available (#8421)

args = args
[];

firing = 1; try {

while( callbacks[ 0 ] ) {

callbacks.shift().apply( context, args );

}

} finally {

fired = [ context, args ]; firing = 0;

}

} return this;

},

Change History (3)

comment:1 Changed 7 years ago by anonymous

It throws the exceptioin in IE 8 running under IE 7 compatibility mode.

comment:2 Changed 7 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Rick Waldron

Duplicate of #9033.

Note: See TracTickets for help on using tickets.