Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1016 closed bug (wontfix)

IE 6 > Sortable boxes: cannot refill empty div.groupWrapper

Reported by: rombeh Owned by: stefan
Priority: major Milestone: 1.1.3
Component: interface Version: 1.1.2
Keywords: sortable Cc:
Blocked by: Blocking:

Description

If I drag/sort box-item (div.groupItem) till the 'wrapper container' (div.groupWrapper) empty, I cannot re-drag/refill that empty container.

Change History (2)

comment:1 Changed 13 years ago by timmaffett

[Ticket 1125 is a duplicate of this problem]

If you add a fixed height (like 'height: 300px') to the .groupWrapper css class then the drag region does not shrink and you can drag to an empty region (add a 'border: 2px solid red;' to the .groupWrapper class and you can see how it is shrinking to only a few pixels when there are not items in the div. (this because the 'min-height: 300px' css is being ignored by ie). I do notice some animation flicker when expanding/contracting in ie7 however...

comment:2 Changed 12 years ago by scott.gonzal

need: Review
Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.