Bug Tracker

Opened 8 years ago

Closed 8 years ago

#10157 closed bug (invalid)

$('a').fadeIn() - on complete style display:inline

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: effects Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

$('a').fadeIn() - on complete style display:inline. must be style display:block Google Chrome

Change History (4)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledeffects
Owner: set to anonymous
Status: newpending

The default display for anchor elements is "inline". jQuery will always make the best attempt to return elements to the display style that they were prior to being hidden. Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 8 years ago by anonymous

Status: pendingnew

I found what was happening. if a [0x0] fadeOut() not working, while there is a picture of <a> with position:absolute

comment:3 Changed 8 years ago by addyosmani

Status: newpending

As mentioned, please provide us with a test case on jsFiddle.net that reproduces the issue experienced. Although you've noted what was happened, it still isn't clear as to whether this is the exact setup used to simulate the bug. If you can supply a test, we'll be able to assist further.

comment:4 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.