Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10134 closed bug (worksforme)

jquery-1.6.2.min.js, line 17 character 29113

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

only ie 7, 8 problem

Change History (2)

comment:1 Changed 7 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: worksforme
Status: newclosed

Thanks for submitting a ticket! I tested the minified version of 1.6.2 on both IE7,8 and 9 locally and on jsFiddle.net. Neither are experiencing issues or exceptions in any of these browsers.

If you have additional information or specific exceptions that you're encountering, please feel free to comment on this ticket and we'll re-evaluate.

comment:2 Changed 7 years ago by thomas@…

I had this problem and found out that it was caused by running the 32-bit version of IE9 on a 64-bit version of Windows 7. Running the 64-bit version of IE9 solved the problem.

This problem is potentially vicious because when installing IE9, it will always install 32-bit and 64-bit. Moreover, when you type "iexplore" in the "Search for Programs" box, you get one result "iexplore.exe", which is the 32-bit version. So it's quite likely that a user ends up running the 32-bit version.

Note: See TracTickets for help on using tickets.