Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10128 closed bug (duplicate)

Something in 1.6.2 breaks IE 8 in XP

Reported by: nick@… Owned by:
Priority: high Milestone: None
Component: support Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

One of our clients experience this issue with the newest jQuery 1.6.2. We had to revert back to 1.5.1.

Our client states that a website that we built only crash their browser when on IE 8 (Internet Explorer 8) on Windows XP SP2. The error Modname that broke in IE8 is Mshtml.dll. We were able to replicate the problem and found that when going back to jQuery version 1.5.1 fixed the problem. Something that is executing within 1.6.2 is causing IE8 in WindowsXP to crash.

Thanks, Nick BKMedia Group

Change History (2)

comment:1 Changed 10 years ago by timmywil

Component: unfiledsupport
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by timmywil

Duplicate of #9823.

Note: See TracTickets for help on using tickets.