Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1006 closed bug (wontfix)

Test Suite Crashes in Safari

Reported by: stuff Owned by: joern
Priority: major Milestone: 1.1.3
Component: qunit Version: 1.1.2
Keywords: safari crash Cc:
Blocked by: Blocking:

Description (last modified by joern)

I just can't run the 1.1.2 test suite under safari (2.0.4) the browser crashes immediately...

Change History (4)

comment:1 Changed 13 years ago by stuff

confirmed on another machine....

comment:2 Changed 13 years ago by brandon

Priority: criticalmajor

Safari has some issues with the amount of JavaScript thrown at it by the test suite. It is not necessarily due to jQuery. An update for the test suite is in the works.

comment:3 Changed 13 years ago by john

Component: coretests
Description: modified (diff)
Owner: changed from john to joern
Summary: safari crashTest Suite Crashes in Safari

comment:4 Changed 12 years ago by joern

Description: modified (diff)
need: Review
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.