Bug Tracker

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10056 closed bug (duplicate)

.attr('disabled','disabled') not working properly

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: None
Component: attributes Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

.attr('disabled','disabled') and .removeAttr('disabled') not working properly in 1.6.2 but ok in 1.6.1

Change History (3)

comment:1 Changed 5 years ago by addyosmani

  • Component changed from unfiled to attributes
  • Owner set to anonymous
  • Priority changed from undecided to low
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/

Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 5 years ago by dmethvin

  • Resolution set to duplicate
  • Status changed from pending to closed

comment:3 Changed 5 years ago by dmethvin

Duplicate of #9927.

Note: See TracTickets for help on using tickets.