Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1005 closed bug (worksforme)

jQuery v 1.1.2 not playing well with dimension.js

Reported by: GiulianoMarcangelo Owned by: paul
Priority: major Milestone: 1.1.3
Component: dimensions Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

functions innerWidth() outerWidth() and are blowing out respectively on lines 99 and 133 of dimensions.js.

innerWidth() - this.get(0).offsetWidth - parseInt(this.css("borderLeft")
0) - parseInt(this.css("borderRight") 0);

outerWidth() - this.get(0).offsetWidth;

"this.get(0) has no properties" - message from Firebug

Change History (1)

comment:1 Changed 13 years ago by brandon

need: Test Case
Resolution: worksforme
Status: newclosed

I cannot reproduce this. Please check that the selector actually matched an element.

Note: See TracTickets for help on using tickets.