Bug Tracker

Modify

Ticket #9890 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

attr('checked') is not doing right...

Reported by: somebodil@… Owned by:
Priority: low Milestone: None
Component: attributes Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

<span class="toggleme" checked="checked">Ready?</span> <script> $('.toggleme').attr('checked') </script>

and what I get for '$('.toggleme').attr('checked')' is undefined

Change History

comment:1 Changed 3 years ago by addyosmani

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to attributes

comment:2 Changed 3 years ago by addyosmani

Duplicate of #9856.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.