Bug Tracker

Ticket #9824 (closed bug: invalid)

Opened 3 years ago

Last modified 3 years ago

send-a-cross-domain-post-request

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: None
Component: ajax Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

unable to get response to xmlhttprequest

Change History

comment:1 Changed 3 years ago by timmywil

  • Owner set to anonymous
  • Priority changed from undecided to low
  • Status changed from new to pending
  • Component changed from unfiled to ajax

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on  http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.