Bug Tracker

Modify

Ticket #9810 (closed bug: fixed)

Opened 3 years ago

Last modified 22 months ago

Rewrite Positional Selector Logic

Reported by: john Owned by: john
Priority: high Milestone: 1.8
Component: selector Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

Right now it's quite buggy and is frequently causing problems, it needs to be rewritten.

Change History

comment:1 Changed 3 years ago by john

#6384 is a duplicate of this ticket.

comment:2 Changed 3 years ago by john

#7914 is a duplicate of this ticket.

comment:3 Changed 3 years ago by john

#8373 is a duplicate of this ticket.

comment:4 Changed 3 years ago by timmywil

  • Owner set to john
  • Priority changed from undecided to high
  • Status changed from new to assigned
  • Component changed from unfiled to selector
  • Milestone changed from None to 1.next

comment:5 Changed 3 years ago by dmethvin

#5414 is a duplicate of this ticket.

comment:6 Changed 22 months ago by timmywil

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Milestone changed from 1.next to 1.8

Been there. Done that.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.