Bug Tracker

Modify

Ticket #9784 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

.html() and .text() don't work in IE

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

 http://jsfiddle.net/r7MgY/7382/

jQuery 1.5.2

.attr('tagName') doesn't work in ie with 1.6.1

 http://jsfiddle.net/r7MgY/7384/

Change History

comment:1 Changed 3 years ago by timmywil

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to attributes

tagName should be retrieved with  http://api.jquery.com/prop as it is not an attribute.

comment:2 Changed 3 years ago by timmywil

Duplicate of #9088.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.