Bug Tracker

Modify

Ticket #9775 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

jQuery.data() does not work in v1.6.2

Reported by: horst.panster@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

while testing PlugIn "jsTree rc3" ...

$.data(this,"jstree-instance-id",0); var test = $.data(this,"jstree-instance-id");

expected 0 but returns undefined (tested in IE8 and FF3) works well in jQuery 1.6.1

Change History

comment:1 Changed 3 years ago by horst.panster@…

More tested: (horst.panster@…) This occurs only, if "this" is not a DOM-Node but a jQuery-Object

comment:3 Changed 3 years ago by rwaldron

Duplicate of #9301.

comment:4 Changed 3 years ago by rwaldron

  • Status changed from new to closed
  • Resolution set to duplicate

comment:5 Changed 3 years ago by rwaldron

Duplicate of #9301.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.