Bug Tracker

Modify

Ticket #9730 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

removeData never get work in my project

Reported by: jiangxiang89@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocking: Blocked by:

Description

when i use version 1.6.2 or 1.6.1 in my project, after using removeData with some DOM, getting the data will return the formal value, not the undefined it should be return.

Change History

comment:1 Changed 3 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

No test case, but I am pretty sure it is the issue with dashes in the data name.

comment:2 Changed 3 years ago by dmethvin

Duplicate of #9413.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.