Bug Tracker

Ticket #9695 (closed enhancement: worksforme)

Opened 3 years ago

Last modified 3 years ago

don't know where to ask

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: web Version: 1.6.1
Keywords: Cc:
Blocking: Blocked by:

Description

not a bug just some thing usefull i think can you add the last date of update with version of jquery on your web site home page. thank you

Change History

comment:1 Changed 3 years ago by rwaldron

  • Priority changed from undecided to low
  • Resolution set to worksforme
  • Status changed from new to closed
  • Component changed from unfiled to web

All of that information can be found @ blog.jquery.com

Note: See TracTickets for help on using tickets.