Bug Tracker

Modify

Ticket #9607 (closed bug: wontfix)

Opened 3 years ago

Last modified 3 years ago

Chrome 12.0.742.100 fails to return position and offset values for empty a and span elements.

Reported by: arzynik Owned by:
Priority: low Milestone: 1.next
Component: offset Version: 1.6.1
Keywords: Cc:
Blocking: Blocked by:

Description

This ticket is related to #9554

 http://jsfiddle.net/arzynik/zfmgt/

if any of the squares are red, then its broken. Please test using 12.0.742.100

Change History

comment:1 Changed 3 years ago by rwaldron

  • Priority changed from undecided to low
  • Component changed from unfiled to offset

This may very well be a "wontfix" considering that Chrome 13 (which is in beta now) does not share this issue:

 http://gyazo.com/14087191cfe3ea04ed5c582baae67ffb

comment:2 Changed 3 years ago by addyosmani

As per rwaldron, I can't reproduce this issue with Chrome 13 either:

 http://addyosmani.com/gyazo/549de.png

I vote for a wontfix, unless theres going to be a significant delay before Chrome 13 gets to a final release (which I doubt there will be) :)

comment:3 Changed 3 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to wontfix

Let's rely on Chrome to fix this, since it's their regression.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.