Bug Tracker

Ticket #9451 (closed bug: invalid)

Opened 4 years ago

Last modified 3 years ago

Validation plugin stops working on IE8 with jQuery 1.6.x (no problem with jQuery 1.5.x)

Reported by: ivanhalen Owned by:
Priority: low Milestone: 1.next
Component: misc Version: 1.6
Keywords: Cc:
Blocking: Blocked by:

Description

Hello, Bassistance Validation plugin doesn't work with jQuery 1.6.x on IE8, while it is very fine with jQuery 1.5.x, so I guess it's a jQuery core related problem Thanks

Change History

comment:1 Changed 4 years ago by timmywil

  • Priority changed from undecided to low
  • Resolution set to invalid
  • Status changed from new to closed
  • Component changed from unfiled to misc

Thanks for taking the time to contribute to the jQuery project! Please make sure you have the latest validation plugin as it works great. Also, issues related to the plugin can be opened at  https://github.com/jzaefferer/jquery-validation/issues

Note: See TracTickets for help on using tickets.