Bug Tracker

Ticket #9406 (closed bug: invalid)

Opened 4 years ago

Last modified 3 years ago

script error

Reported by: sivamcamku@… Owned by: sivamcamku@…
Priority: low Milestone: 1.next
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocking: Blocked by:

Description

A script error: length is null or not an object errror in IE 6,7,8, i tested this with latest jquery version too, it is showing the same error in IE8, i need a permanent solution to get rid of it.

Change History

comment:1 Changed 4 years ago by addyosmani

  • Owner set to sivamcamku@…
  • Priority changed from undecided to low
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on  http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket!

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.