Bug Tracker

Modify

Ticket #9286 (closed bug: fixed)

Opened 3 years ago

Last modified 2 years ago

Using live submit on forms

Reported by: anonymous Owned by:
Priority: low Milestone: 1.6.2
Component: attributes Version: 1.6.1
Keywords: Cc:
Blocking: Blocked by:

Description

 http://jsfiddle.net/thJrF/5/ Check the exmaple ablove

In IE7

$(this).attr('class')

returns undefined value.

Change History

comment:1 Changed 3 years ago by addyosmani

  • Priority changed from undecided to low
  • Status changed from new to open
  • Component changed from unfiled to attributes

Confirmed.  http://jsfiddle.net/thJrF/5/ works fine in IE8 and 9 however fails in IE6 and IE7 with the issue mentioned in the ticket. Also fails with jQuery git/edge  http://jsfiddle.net/AY7Wj/.

comment:2 Changed 3 years ago by timmywil

  • Status changed from open to closed
  • Resolution set to fixed
  • Milestone changed from 1.next to 1.6.2
Last edited 3 years ago by timmywil (previous) (diff)

comment:3 Changed 3 years ago by anonymous

i don't understand

comment:4 Changed 3 years ago by rwaldron

This means that timmywil committed code to the jQuery repository that fixes the issue that was reported in this ticket - his changes will be present in the next/latest release of jQuery. Since this code was committed 8 weeks ago, it is likely that the fix is present in the jQuery 1.6.2 release.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.