Bug Tracker

Ticket #9170 (closed enhancement: wontfix)

Opened 4 years ago

Last modified 3 years ago

Use new version of jQuery in the website

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.next
Component: web Version:
Keywords: Cc:
Blocking: Blocked by:

Description

The official website should not use outdated versions of jQuery. It currently uses 1.4.2, released the February 19, 2010.

Other jQuery websites uses outdated versions too, the blog uses 1.3.

The point is some people use the code of this website as example, and using old versions of the library is probably not the best.

Change History

comment:1 Changed 4 years ago by addyosmani

  • Status changed from new to closed
  • Resolution set to wontfix
  • Component changed from unfiled to web

Thanks for submitting a ticket to the jQuery Project! The official website is currently getting a large overhaul, as are many of the other sections of it (including the blog).Once we've launched using the new designs we'll likely be using more recent versions of jQuery, however we generally recommend users go by the current version available for download/use rather than what's in the source to our pages.

comment:2 Changed 3 years ago by anonymous

It's five months now. jQuery people really should fix this.

Note: See TracTickets for help on using tickets.