Bug Tracker

Modify

Ticket #9127 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

uncheck radio dont work

Reported by: mastergnus@… Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.6
Keywords: Cc:
Blocking: Blocked by:

Description

The problem is only in 1.6 version of jQuery, when you try to uncheck a radio button so: $('input[type="radio"]').checked = false; or $('input[type="radio"]').attr('checked',false); or $('input[type="radio"]').removeAttr('checked');

all this ways doesnt work in 1.6 version, but when change the library versin for other, the same code works perfectly!!!

Change History

comment:1 Changed 3 years ago by timmywil

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to attributes

comment:2 Changed 3 years ago by timmywil

Duplicate of #9094.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.