Bug Tracker

Modify

Ticket #9105 (closed bug: duplicate)

Opened 3 years ago

Last modified 2 years ago

VML attribute issue in IE7 & IE8

Reported by: anonymous Owned by: anonymous
Priority: high Milestone: 1.next
Component: attributes Version: 1.6
Keywords: Cc: timmywil
Blocking: Blocked by:

Description

Modifiying certain attributes on VML elements is now throwing a "Type Mismatch" javascript error in IE7, and failing silently in IE8.

This examples works fine in both IE7 and IE8 with 1.5.2.

 http://jsfiddle.net/GSTh6/

Change History

comment:1 Changed 3 years ago by rwaldron

  • Cc timmywil added
  • Owner set to anonymous
  • Status changed from new to pending

Perhaps try "prop" instead of "attr"

comment:2 Changed 3 years ago by timmywil

  • Priority changed from undecided to high
  • Resolution set to duplicate
  • Status changed from pending to closed
  • Component changed from unfiled to attributes

Nono, attr is right, but this has been fixed for 1.6.1.

comment:3 Changed 3 years ago by timmywil

Duplicate of #9129.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.