Bug Tracker

Modify

Ticket #8989 (closed bug: invalid)

Opened 3 years ago

Last modified 3 years ago

IE9 Running Error (jquery 1.4.4,jquery 1.5.2)

Reported by: esharp@… Owned by: esharp@…
Priority: low Milestone: 1.next
Component: core Version: 1.5.2
Keywords: Cc:
Blocking: Blocked by:

Description

(JQuery 1.4.4 or jQuery 1.5.2) running under the same code in IE8 and firefox4.0 properly, but running in IE9 a then '$' is not defined, jQuery class library in the new Date () is not defined

Change History

comment:1 Changed 3 years ago by timmywil

  • Owner set to esharp@…
  • Priority changed from undecided to low
  • Status changed from new to pending
  • Component changed from unfiled to core

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on  http://jsFiddle.net or on a reduced page at some location that reproduces the issue experienced to help us assess your ticket. Additionally, test against the jQuery (edge), or git version, to ensure the issue still exists.

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.