Bug Tracker

Modify

Ticket #8964 (closed bug: invalid)

Opened 3 years ago

Last modified 3 years ago

jquery1.5.2 refresh bug

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: 1.next
Component: misc Version: 1.5.2
Keywords: Cc:
Blocking: Blocked by:

Description

please replace (return typeof jQuery !== "undefined" && jQuery.event.triggered !== e.type) to return typeof jQuery !== "undefined" &&e&& jQuery.event.triggered !== e.type

Change History

comment:1 Changed 3 years ago by addyosmani

  • Owner set to anonymous
  • Priority changed from undecided to low
  • Status changed from new to pending
  • Component changed from unfiled to misc

Thanks for submitting a ticket to the jQuery Project. Unfortunately, without any context or additional information in your ticket we're unsure what refresh bug you are actually referring to. Could you kindly provide us with both a test case on  http://jsFiddle.net that reproduces the issue and also supply us with some information regarding the actual bug experienced.

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.