Bug Tracker

Modify

Ticket #896 (closed bug: fixed)

Opened 7 years ago

Last modified 5 years ago

PRE scrollbars eat up content area in IE7

Reported by: Andrea Ercolino Owned by:
Priority: major Milestone:
Component: site Version: 1.1
Keywords: API docs Cc:
Blocking: Blocked by:

Attachments

jquery-wrong-IE7-2.jpg Download (24.0 KB) - added by andrea 7 years ago.
jquery-wrong-IE7-2.2.jpg Download (24.0 KB) - added by andrea 7 years ago.
screen capture
jquery-wrong-IE7-2.3.jpg Download (24.0 KB) - added by andrea 7 years ago.

Change History

Changed 7 years ago by andrea

Changed 7 years ago by andrea

screen capture

Changed 7 years ago by andrea

comment:1 Changed 7 years ago by andrea

it happens throughout the API docs, for the Before and After sections of an example, if the content of the PRE element has a line larger than the fixed width

comment:2 Changed 7 years ago by brandon

This is a duplicate of #817 but I'm leaving this one open since it has more information.

Example link:  http://docs.jquery.com/DOM/Manipulation

comment:3 Changed 7 years ago by brandon

The fix could be as simple as editing the "main.css" file, at line 210, and changing from "overflow: auto" to "overflow: scroll". The result will be less neat in FF, but crossbrowser.

--Andrea

comment:4 Changed 5 years ago by kswedberg

  • need set to Review
  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

this has been dealt with.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.