Bug Tracker

Ticket #8457 (closed enhancement: fixed)

Opened 4 years ago

Last modified 3 years ago

attrHooks

Reported by: john Owned by: john
Priority: blocker Milestone: 1.6
Component: attributes Version: 1.5.2
Keywords: Cc:
Blocking: Blocked by: #3786

Description

It should be easy to extend attr to handle custom attributes and special browser edge cases (as we did with CSS).

This will likely require that we split property handling out from attribute handling into a separate set of methods as well.

Change History

comment:1 Changed 4 years ago by john

  • Blocked by 3786 added

comment:2 Changed 4 years ago by john

  • Owner set to john
  • Status changed from new to assigned

comment:3 Changed 4 years ago by john

comment:4 Changed 3 years ago by rwaldron

  • Component changed from unfiled to attributes

comment:5 Changed 3 years ago by rwaldron

#8751 is a duplicate of this ticket.

comment:6 Changed 3 years ago by timmywil

  • Priority changed from undecided to blocker
  • Status changed from assigned to closed
  • Version changed from 1.5.1 to 1.5.2
  • Resolution set to fixed
  • Milestone changed from 1.next to 1.6
Note: See TracTickets for help on using tickets.