Bug Tracker

Modify

Ticket #8447 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Add support for el.classList where available

Reported by: jv215@… Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.5.1
Keywords: Cc:
Blocking: Blocked by:

Description

The jQuery code should delegate to the native HTML classList where possible.  http://dev.w3.org/html5/spec/Overview.html#dom-classlist

Change History

comment:1 Changed 3 years ago by rwaldron

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to attributes

comment:2 Changed 3 years ago by rwaldron

Duplicate of #5087.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.