Bug Tracker

Ticket #8364 (closed bug: duplicate)

Opened 3 years ago

Last modified 2 years ago

jquery 1.5 is not working on internet explorer 9

Reported by: jesus131624@… Owned by:
Priority: high Milestone: 1.5.1
Component: manipulation Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

Hi, i´ve been using for years, it is the best, but i noticed jquery 1.5 is not working on internet explorer 9, please give it a check, thanks a lot for this great work!!!

Change History

comment:1 Changed 3 years ago by ajpiano

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by ajpiano

Duplicate of #8052.

comment:3 Changed 3 years ago by jitter

  • Priority changed from undecided to high
  • Component changed from unfiled to manipulation
  • Milestone changed from 1.next to 1.5.1
Note: See TracTickets for help on using tickets.