Bug Tracker

Modify

Ticket #8349 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cannot create complex elements

Reported by: StevenWellens@… Owned by:
Priority: low Milestone: 1.5.1
Component: manipulation Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

This no longer works:

$test = $("<div>abc</div>");

Change History

comment:1 Changed 3 years ago by ajpiano

  • Status changed from new to closed
  • Resolution set to worksforme

a) This is not a valid test case - please read the  bug reporting guidelines before filing.

b) This definitely still works:  http://jsfiddle.net/bMHJa/

Last edited 3 years ago by ajpiano (previous) (diff)

comment:2 Changed 3 years ago by Steve Wellens

please read the bug reporting guidelines before filing.

FYI: That link has no text.

Try this:

 http://jsfiddle.net/bMHJa/1/

comment:3 Changed 3 years ago by ajpiano

Whoops, mistyped the link, damn case sensitive URLS.  http://docs.jquery.com/How_to_Report_Bugs

That fiddle that you linked alerts a length of 1 on both jQuery 1.4.4 and jQuery 1.5, as well as the latest Git version. Can you make a testcase that actually demonstrates the issue you're experiencing?

comment:4 Changed 3 years ago by Steve Wellens

I tried it with FireFox and it works.

It does not work under IE 9 Release Candiate.

comment:5 Changed 3 years ago by ajpiano

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:6 Changed 3 years ago by ajpiano

  • Status changed from reopened to closed
  • Resolution set to duplicate

comment:7 Changed 3 years ago by ajpiano

Duplicate of #8052.

comment:8 Changed 3 years ago by jitter

  • Priority changed from undecided to low
  • Component changed from unfiled to manipulation
  • Milestone changed from 1.next to 1.5.1

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.