Bug Tracker

Modify

Ticket #8313 (closed bug: worksforme)

Opened 3 years ago

Last modified 3 years ago

$("p").hide() does't work in FF neither IE but do in Chrome and Opera

Reported by: fanzj1986@… Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

The bug will occur also when using "animate()" in the base of jQuery1.5

<!DOCTYPE html>
<html>
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<title>why</title>
		<style type="text/css">

		</style>
	</head>
	
	<body>
		<div class="Whole">
        	<p>test</p><span></span>
			<button id="run">run</button>
		</div>
		<script type="text/javascript" src="http://code.jquery.com/jquery-1.5.min.js"></script>
		<script type="text/javascript">
			$(function(){
				$("#run").click(function(){	
					$("p").hide();		
				});		
			});
        </script>
	</body>
</html>

Change History

comment:1 Changed 3 years ago by jitter

  • Priority changed from undecided to low
  • Resolution set to worksforme
  • Status changed from new to closed
  • Component changed from unfiled to effects

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

I can't reproduce what your report claims with this  live test case

Please submit a reduced test case, which reproduces the issue you are experiencing, on  http://jsfiddle.net. So that we can investigate this issue further. Also make sure to read the link given below, in order to provide a most useful bug report.


 How to report bugs

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.