Bug Tracker

Ticket #8312 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Calling .html or .text on a <title> tag causes uncaught exception in Internet Explorer

Reported by: ninja@… Owned by:
Priority: low Milestone:
Component: manipulation Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

Caused on Internet Explorer 8.0.7600, jQuery 1.5,

Tes case at  http://jsfiddle.net/ekvxX/

When run in Internet Explorer, you will receive an error from line 5067 (this.appendChild(elem)). I know this is the wrong way to change a title but the reason it was like this is that the title was one of the divs the server specified.

Change History

comment:1 Changed 4 years ago by jitter

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to manipulation
  • Milestone 1.next deleted

comment:2 Changed 4 years ago by jitter

Duplicate of #2755.

Note: See TracTickets for help on using tickets.