Bug Tracker

Modify

Ticket #8269 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

In IE 8 change event of textfield fires twice

Reported by: goblin_7@… Owned by:
Priority: low Milestone: 1.next
Component: event Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

$("#DisplayName").change(function () {

if ($(this).val().length == 0) {

$(this).val($("#RealName").val()); displaynameEnabled = true;

} else {

displaynameEnabled = false;

}

});

E.g.: this fires twice, so my flag displaynameEnabled always sets to false

Change History

comment:1 Changed 3 years ago by jitter

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to event

comment:2 Changed 3 years ago by jitter

Duplicate of #8040.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.