Bug Tracker

Ticket #8105 (closed enhancement: fixed)

Opened 4 years ago

Last modified 4 years ago

:focus selector filter

Reported by: paul.irish Owned by:
Priority: low Milestone: 1.6
Component: selector Version: 1.5
Keywords: Cc:
Blocking: Blocked by:

Description

Discussed here:  http://forum.jquery.com/topic/focus-selector-filter

:focus is supported by qSA and is accessible via document.activeElement in everywhere sans-qSA. (Except FF2.0 & Saf3)

Change History

comment:1 Changed 4 years ago by ajpiano

+9001

comment:2 Changed 4 years ago by dmethvin

  • Keywords needsdocs added

This needs to be patched in Sizzle but I'll tag this as needsdocs since we'll need to add a post at api.jquery.com once it's done.

comment:4 Changed 4 years ago by jitter

#8128 is a duplicate of this ticket.

comment:5 Changed 4 years ago by jitter

  • Priority changed from undecided to low
  • Component changed from unfiled to selector

comment:6 Changed 4 years ago by snover

  • Status changed from new to open
  • Type changed from feature to enhancement

comment:7 Changed 4 years ago by dmethvin

#8386 is a duplicate of this ticket.

comment:8 Changed 4 years ago by john

  • Status changed from open to closed
  • Resolution set to fixed
  • Milestone changed from 1.next to 1.6

comment:9 Changed 4 years ago by addyosmani

  • Keywords needsdocs removed

Docs for this are up at:  http://api.jquery.com/focus-selector/. Removing needsdocs.

Note: See TracTickets for help on using tickets.