Bug Tracker

Modify

Ticket #8072 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

1.5 Rc1 selector on multiple objects

Reported by: anonymous Owned by:
Priority: blocker Milestone: 1.5
Component: manipulation Version: 1.5rc1
Keywords: Cc:
Blocking: Blocked by:

Description

1.4.4 working  http://jsfiddle.net/KQsht/

1.5 Rc1 is not  http://jsfiddle.net/c5vV3/

tested in FF and IE

.html() .append() not working for multiple items

same issue as #8070

Change History

comment:1 Changed 3 years ago by rwaldron

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by rwaldron

Duplicate of #8070.

comment:3 Changed 3 years ago by jitter

  • Priority changed from undecided to blocker
  • Component changed from unfiled to manipulation
  • Milestone changed from 1.next to 1.5

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.