Bug Tracker

Modify

Ticket #7950 (closed bug: invalid)

Opened 3 years ago

Last modified 3 years ago

.outerWidth(1)

Reported by: Geler Owned by: Geler
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

I was using outerWidth(1), but since 1.4.4 this set the width to 0 instead, using outerWidth(true) work.

Change History

comment:1 Changed 3 years ago by rwaldron

  • Owner set to Geler
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket!

Additionally, test against the latest jQuery release and the jQuery 0 GIT version to ensure the issue still exists. Be Excellent to eachother!

comment:2 Changed 3 years ago by Geler <justmeo19@…>

 http://jsfiddle.net/Geler/bWsTS/

Work fine without jQuery UI, but when you add the UI it set the width to 1px (was to 0px in the code I was working on)

comment:3 Changed 3 years ago by jitter

  • Status changed from pending to closed
  • Resolution set to invalid

This tracker you submitted your bug on is for jQuery core bugs only. As I can't reproduce the behavior you described without including jQuery UI you need to to re-submit this ticket to the  jQuery UI Bug Tracker for further assistance as they handle all UI-related tickets. Thanks!

P.S: On a side node. Isn't jQuery-UI 1.8.7 the version which officially supports jQuery 1.4.4?

comment:4 Changed 3 years ago by Geler

Sorry I didn't knew it was because of UI before making the fiddle.

And yes for 1.8.7, in local I use 1.8.7 and I have the same bug, but fiddle use 1.8.5. Maybe that's why it's setting the width to 1px on fiddle and to 0px in local.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.