Bug Tracker

Modify

Ticket #7882 (closed bug: invalid)

Opened 3 years ago

Last modified 23 months ago

Issues creating an account on jQuery.com

Reported by: scarroll@… Owned by: scarroll@…
Priority: low Milestone: 1.6
Component: web Version:
Keywords: Cc:
Blocking: Blocked by:

Description

Unable to create an account on jquery.com. Clicking Log In/Create Account provides no option to create an account.

Change History

comment:1 Changed 3 years ago by addyosmani

  • Owner set to scarroll@…
  • Priority changed from undecided to low
  • Status changed from new to pending
  • Component changed from unfiled to web
  • Summary changed from unable to create account to Issues creating an account on jQuery.com

Is there a particular section of jQuery.com you were trying to register/create an account on?.

comment:2 Changed 3 years ago by trac-o-bot

  • Status changed from pending to closed
  • Resolution set to invalid

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 3 years ago by coder-z

I can Not Create An Account..

comment:4 Changed 3 years ago by chandrakantaphp@…

I am a regular jquery user. trying to post a issue but could not able to create account. Could you please reply with the create account link so that I can discuss in the forum.

Contact Email: chandrakantaphp@…

comment:5 Changed 3 years ago by chandrakantaphp@…

Unable to create account. Please provide the create account link

comment:6 Changed 3 years ago by barfield2256@…

Same here. I use my Google account to log into the forum but I cannot create a new account to create/edit pages via:

 http://docs.jquery.com/index.php?title=Special:Userlogin&returnto=Special:Userlogin

comment:7 Changed 3 years ago by ajpiano

The wiki is currently not open to public signup as we have been having problems with spam and most of the content in our MediaWiki is planned to be moved to other destinations. If you'd like to help with docs or otherwise, please follow up here and let us know what you were trying to edit, for the time being.

comment:8 Changed 3 years ago by anonymous

I am unable to create account

comment:9 Changed 3 years ago by Jalendra Bhanarkar

Please help me out....I want to create account in jQuery

comment:10 Changed 2 years ago by synil.lodhi@…

how can I create a account in jQuery forum???

comment:11 Changed 23 months ago by wojciech.fornal@…

Is there a way to get updates in Docs and API to my e-mail. I wanted to create an account to watch particular sections for changes.

Thank you in advance for any help,

Wojciech Fornal

comment:12 Changed 23 months ago by anonymous

What is the point of having a wiki if no one can edit it? You should just remove the login links from general view, because it's not a wiki, it's an admin-run private page. There's nothing wrong with that (spam sucks), but normally people don't provide their admin login link on the public site (eg. show me where I go to login to edit Google, NYTimes.com, etc.).

In other words, the real problem isn't that we can't create accounts; the problem is that you have a link to create an account/login that looks like it's for the public (it's not marked "admins login here") but isn't, yet you show it to the public anyway.

As a side note, I was trying to edit the ajax events page to make each event link to its corresponding page. I'm sure it would have been very handy for anyone learning about jQuery ajax events, but since you don't have a wiki ...

comment:13 Changed 23 months ago by dmethvin

If you mean docs.jquery.com, it is going away soon. Sorry about the attractive nuisance.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.