Bug Tracker

Modify

Ticket #7828 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Chrome 9.x or jquery 1.4.1, not sure

Reported by: bogdan.watula@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.1
Keywords: Cc:
Blocking: Blocked by:

Description

On Chrome 9.x (beta channel): Given parent block and some child elements within. Attach event handlers with .hover method on that parent block (use both delegates, "mouseenter" and "mouseleave"). Move cursor from parent block to one of its childrens. Second delegate (mouseleave) is triggered for the parent. Was mentioned here:

 http://www.google.com/support/forum/p/Chrome/thread?tid=24221a38e68900e8&hl=en&fid=24221a38e68900e8000497f9ff484379

Example of the bug from the above thread:  http://jsfiddle.net/LtDan__/JwKP8/

Change History

comment:1 Changed 3 years ago by ajpiano

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by ajpiano

Duplicate of #6329.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.