Bug Tracker

Modify

Ticket #7815 (closed feature: duplicate)

Opened 3 years ago

Last modified 3 years ago

isjQuery - Object Checking

Reported by: manuel.richarz@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

Insert a Function to jQuery to check an object is a jQuery-Object.

Like this: jQuery.isjQuery = function( obj ){

return obj && obj.hasOwnProperty && obj instanceof jQuery;

};

In Section: isPlainobject & isArray

Change History

comment:1 Changed 3 years ago by rwaldron

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by rwaldron

Duplicate of #7224.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.