Bug Tracker

Modify

Ticket #7751 (closed bug: worksforme)

Opened 3 years ago

Last modified 3 years ago

bug in serialize()

Reported by: isdavood@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

Hi In 1.4.4 Version this method return val of input object = [Object]

Change History

comment:1 Changed 3 years ago by jitter

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for taking the time to contribute to the jQuery project by writing a bug report. As you didn't provide a test case and left out the other information requested (as described in  How to report bugs) I made a  live test case myself. With this test case I'm unable to reproduce your problem.

Please report back if you can provide a valid test case (on  http://jsfiddle.net) which reproduces your problem. Then we can further investigate this issue and eventually reopen the ticket.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.