Bug Tracker

Modify

Ticket #7714 (closed bug: worksforme)

Opened 3 years ago

Last modified 3 years ago

.css Background-Position Internet Explorer 1.4.4

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

I created a Jquery game that worked perfectly in 1.4.2 upon upgrading to 1.4.4 the Internet Explorer Version brakes on

.css("backgroundPosition", "0px 0px");

Instead of inserting that

Firefox Does:

<div class="game_move_block" id="sprite" style="background: url(' http://soliaonline.com/community/images/game/male_01_stop.gif'); background-repeat: no-repeat; background-position: center; height: 44px; position: absolute; top: 222px; left: 402px; z-index: 9999;"></div>

Internet Explorer Does: <div class="game_move_block" id="sprite" style="z-index: 9999; position: absolute; background: url( http://soliaonline.com/community/images/game/male_01_stop.gif) no-repeat center 50%; height: 44px; top: 222px; left: 402px"/>

Change History

comment:1 Changed 3 years ago by snover

  • Owner set to anonymous
  • Status changed from new to pending

Please provide a reduced test case on  jsFiddle.

comment:2 Changed 3 years ago by anonymous

  • Status changed from pending to new

comment:3 Changed 3 years ago by jitter

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks for taking the time to contribute to the jQuery project by writing a bug report. After checking your report and the test case anonymous provided in comment 2 I can't reproduce your problem. Closing as worksforme.

Please feel free to report back if the issue persists for you and you can provide a valid reduced test case on  http://jsfiddle.net


 How to report bugs

Version 0, edited 3 years ago by jitter (next)

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.