Bug Tracker

Modify

Ticket #7599 (closed feature: duplicate)

Opened 3 years ago

Last modified 3 years ago

JSON serialization similar to serializeArray

Reported by: mworkuw@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

Given a selector it will, just serialize inputs using their name and value to JSON <input name="FName" value="J"/> <input name="LName" value="D"/> will output [{"FName":"J", "LName":"D"}]

I think that will be a nice featue Thanks

Change History

comment:1 Changed 3 years ago by snover

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by snover

Duplicate of #5947.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.