Bug Tracker

Modify

Ticket #7463 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

$('+div', this).html(); returns null

Reported by: anonymous Owned by:
Priority: low Milestone: 1.5
Component: selector Version: 1.4.3
Keywords: Cc:
Blocking: Blocked by:

Change History

comment:1 Changed 3 years ago by rwaldron

  • Keywords needsreview added
  • Priority changed from undecided to low
  • Status changed from new to open
  • Component changed from unfiled to selector

Further reduced; tested in jQuery 0 GIT

 http://jsfiddle.net/rwaldron/3QmTx/4/

jQuery supports "prev + next"

Version 0, edited 3 years ago by rwaldron (next)

comment:2 Changed 3 years ago by SlexAxton

  • Status changed from open to closed
  • Resolution set to duplicate

Since passing a context just transforms the call into a $(arg2).find(arg1) call, it's the same as find. This is a dupe though...

comment:3 Changed 3 years ago by SlexAxton

Duplicate of #7452.

comment:4 Changed 3 years ago by ajpiano

  • Keywords needsreview removed

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.