Bug Tracker

Modify

Ticket #7302 (closed feature: invalid)

Opened 3 years ago

Last modified 3 years ago

jStorage: reinit _storage

Reported by: sentromed@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocking: Blocked by:

Description

Hello,

I am developing Chrome extention. My content-script uses jStorage. A content-script is run on context of web-page that also uses jStorage. The issue is that a web-page and my content-script have different jStorage object. As the result when the web-page set any value, the content-script cannot gets it. That is because each script have its own cached '_storage'.

I would like to have some reinit function that recreate _storage.

Thanks, Valery.

Change History

comment:1 Changed 3 years ago by SlexAxton

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug tracker for third-party jQuery plugins. Please contact the developer of jStorage for your feature requests. Thanks!

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.