Bug Tracker

Modify

Ticket #7151 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

1.4.3 RC1 gets confused on hide() and then show()

Reported by: scottchiefbaker Owned by:
Priority: high Milestone: 1.4.3
Component: effects Version: 1.4.2
Keywords: Cc:
Blocking: Blocked by:

Description

I have an element that 'display: none' applied via CSS. If I then hide() and and then show() that element it doesn't work. If I don't hide() it, the show() works fine. See the test case below.

 http://jsfiddle.net/gryzzly/YjGLh/4/

Change History

comment:1 Changed 4 years ago by scottchiefbaker

Sorry I copy/pasted the wrong URL. It should be:  http://jsfiddle.net/YjGLh/6/

comment:2 Changed 4 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7141

comment:3 Changed 4 years ago by john

  • Component changed from unfiled to fx

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.