Bug Tracker

Ticket #6989 (closed feature: invalid)

Opened 4 years ago

Last modified 4 years ago

problem when setting value using jquery.The DOM is not updating.

Reported by: thiagoc Owned by:
Priority: Milestone: 1.4.3
Component: core Version: 1.4.2
Keywords: jquery setting value DOM update Cc:
Blocking: Blocked by:

Description

Hi,

I'm developing one application that have two iframes. These iframes are ARS forms. So, I need to transfer information from one to the other one and after that, call one save method of the ARS form. (Ps: both have the same src attribute, in other words, the same form).

Ex: var vl1 = $("iframe1").contents().find("field1").val(); $("iframe2").contents().find("field1").val(vl1);

It's displaying the information correctly, but I used Firebug and the DOM is not updating. So when I call the save method, this information that I transfered is lost. There is a way to force DOM update? Am I did something wrong?

Thanks for any help.

Change History

comment:1 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to invalid

This would be a good question to ask on the forum, it's not a bug report.

Note: See TracTickets for help on using tickets.