Bug Tracker

Ticket #6905 (closed bug: worksforme)

Opened 4 years ago

Last modified 4 years ago

toggle() problem on linux with firefox/seamonkey

Reported by: ErikEngerd Owned by:
Priority: undecided Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: toggle opensuse linux Cc:
Blocking: Blocked by:

Description

This is based on jquery in Action second edition, collapsible module take 3.  http://www.bibeault.org/jqia2/chapter5/collapsible.module.take.3.html

When running this example on linux (opensuse 11.3) with seamonkey 2.0.6 or firefox 3.6.8, the module is first expanded all the way to the bottom of the screen before it is collapsing. The behavior is correct when it is being expanded.

Opera, safari, and konqueror do not have any problems. It also works correctly on the Nokia N97.

Cheers

Erik

Change History

comment:1 Changed 4 years ago by curiousdannii

Works for me in Firefox 3.6.8 on Ubuntu 10.4.

comment:2 Changed 4 years ago by addyosmani

  • Keywords opensuse linux added
  • Priority set to undecided
  • Status changed from new to closed
  • Resolution set to worksforme

This has been confirmed as working under FF3.6.8 with multiple versions of Linux. If you have additional test cases that you would like to provide us with we would be more than happy to re-investigate the issue. Closing for now.

Note: See TracTickets for help on using tickets.