Bug Tracker

Ticket #6618 (closed bug: duplicate)

Opened 4 years ago

Last modified 2 years ago

slideUp/slideDown not working when min-height CSS is set

Reported by: nazaf Owned by:
Priority: undecided Milestone: 1.4.3
Component: css Version: 1.4.2
Keywords: min-height slidedown Cc: nad__af@…
Blocking: Blocked by:

Description

When the CSS attribute min-height is set for an element. The .slideDown and .slideUp do not work well. If you use slideDown, it will not start from height:0px but from min-height which is annoying. I hope you can fix this, maybe adding !important to height during animation will make it work.

thanks.

Change History

comment:1 Changed 4 years ago by addyosmani

  • Priority set to undecided
  • Status changed from new to closed
  • Resolution set to duplicate

Closing as this is a duplicate of #4415

Note: See TracTickets for help on using tickets.