Bug Tracker

Ticket #6509 (closed bug: invalid)

Opened 4 years ago

Last modified 4 years ago

Documentation Incorrect

Reported by: ryanfitzer Owned by:
Priority: undecided Milestone: 1.4.3
Component: event Version: 1.4.2
Keywords: Cc:
Blocking: Blocked by:

Description

The documentation for the delegate() method states the argument order as: selector, eventType, handler

This doesn't work. But the following does: eventType, selector, handler

The function in the jQuery source states it as so: function( type, delegate, handler ) {}

Not sure when this was changed but I was a real zinger when I tried waay too many times to make it work.

Change History

comment:1 Changed 4 years ago by ryanfitzer

This issue has been resolved and was the result of a conflict with the jQuery validation plugin. Since the plugin was updated to version 1.7, the issue is no longer present.

comment:2 Changed 4 years ago by snover

  • Priority set to undecided
  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.