Bug Tracker

Modify

Ticket #6381 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

IE live('submit') handling bug

Reported by: bganicky Owned by:
Priority: Milestone: 1.4.3
Component: event Version: 1.4.2
Keywords: Cc:
Blocking: Blocked by:

Description

Live submit event attached after any live click event behaves falsely in IEs. It works only when NOT triggered by submit button. See the testcase with description:  http://jsbin.com/uboxu3/7/

It works well in 1.4.1 so I guess it's a regression that came with .delegate().

Change History

comment:1 Changed 4 years ago by bganicky

oops, this is a dupe of  http://dev.jquery.com/ticket/6359

comment:2 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.