Bug Tracker

Modify

Ticket #6377 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Dynamically created radio button not checked in ie7

Reported by: dale Owned by:
Priority: Milestone: 1.4.3
Component: unfiled Version: 1.4.2
Keywords: ie7 radio Cc:
Blocking: Blocked by:

Description

Its impossible to dynamically create a radio button then set it to be checked in ie7

 http://pastebin.me/pastebin/_design/pastebin.me/_show/raw/1382c58f8437172bd69a039437a4fe54

is the test case, it seems like it is related to

 http://freepressblog.org/2007/07/30/dynamic-radio-buttons-in-ie/

Change History

comment:1 Changed 4 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of the prolific #3879 except that's for checkboxes, so I'll close this and reference it there.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.